Updating issue 10/25/2016

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Updating issue 10/25/2016

Kristaps Kusiņš
Hello, 

I am facing an update issue about which I am able to find very little info. 
I have updated servers using app_update 740 to latest version and they are showing up as "Up to date" yet when trying to connect to them console displays that server is 1 version behind the client.
Ps. I tried validation, this does not fix it.

Kristaps.

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Updating issue 10/25/2016

Aciz

If you're using LGSM, do force_update instead of update

On Oct 26, 2016 17:11, "Kristaps Kusiņš" <[hidden email]> wrote:
>
> Hello, 
>
> I am facing an update issue about which I am able to find very little info. 
> I have updated servers using app_update 740 to latest version and they are showing up as "Up to date" yet when trying to connect to them console displays that server is 1 version behind the client.
> Ps. I tried validation, this does not fix it.
>
> Kristaps.
>
> _______________________________________________
> Csgo_servers mailing list
> [hidden email]
> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Updating issue 10/25/2016

Team dotjsp

Hey Kristaps,

is the server shutdown when you try to update? And has the user that executes steamcmd the correct rights to write to your installation directory and have you set the right force_install_dir before app_update 740.

Greetings,
Till (h0lysh!t)


Am 26.10.2016 16:54 schrieb "Arto Karkulahti" <[hidden email]>:

If you're using LGSM, do force_update instead of update

On Oct 26, 2016 17:11, "Kristaps Kusiņš" <[hidden email]> wrote:
>
> Hello, 
>
> I am facing an update issue about which I am able to find very little info. 
> I have updated servers using app_update 740 to latest version and they are showing up as "Up to date" yet when trying to connect to them console displays that server is 1 version behind the client.
> Ps. I tried validation, this does not fix it.
>
> Kristaps.
>
> _______________________________________________
> Csgo_servers mailing list
> [hidden email]
> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Loading...