TV not working after last update

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

TV not working after last update

Marco Padovan
Hi,

we are experiencing widespread issues related to TV not working.

Everything seems to be fine from the gameserver side (and tv_status show the tv as working properly) but nobody can connect

Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
#Valve_Reject_Connect_From_Lobby

Anyone else?

This is on linux

Thanks,
Marco

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|

RES: TV not working after last update

TecnoHard Clãn

I can confirm that!

 

] connect IP:PORT;password PASSWORD

Connecting to public(IP:PORT) ...

Server using 'friends' lobbies, requiring pw yes, lobby id ffffffffffffffff

#Valve_Reject_Connect_From_Lobby

 

] connect IP:PORT;password PASSWORD

Connecting to public(189.1.169.77:30102) ...

Retrying public(189.1.169.77:30102) ...

Retrying public(189.1.169.77:30102) ...

Retrying public(189.1.169.77:30102) ...

 

Any fix?

 

De: Csgo_servers [mailto:[hidden email]] Em nome de Marco Padovan
Enviada em: quarta-feira, 27 de setembro de 2017 11:28
Para: [hidden email]
Assunto: [Csgo_servers] TV not working after last update

 

Hi,

 

we are experiencing widespread issues related to TV not working.

 

Everything seems to be fine from the gameserver side (and tv_status show the tv as working properly) but nobody can connect

 

Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff

#Valve_Reject_Connect_From_Lobby

 

Anyone else?

 

This is on linux

 

Thanks,

Marco


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers