Quantcast

Re: CSGO weird install problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: CSGO weird install problem

JKavšek
Few days ago I sent a PM to both guys I could find having this problem. One of them answered me yesterday.

I have indeed managed to solve the problem... partially. To this date I still don't know what in particular caused the problem however it was related to the version of the operating system I was using (Ubuntu 8.04 at the time). Since then I updated the operating system of my server to a newer version of Ubuntu and the problem simply disappeared. I tried this because I managed to install the server without any problems on a newer version of Ubuntu in a Virtual Box environment.
So if you can: try updating your operating system.

I too have ubuntu 8.04 so this must be the case....

Thanks for all the help.

2012/8/18 JKavšek <[hidden email]>

Hello, yes I tried rebooting the box multiple times but no success :/ . I also disabled the 3 css servers to run on boot, same story. It even reboots automatically every day at 5am and I'm solving this issue from the start of prepurchase beta.Thanks for the suggestion tho. Any other clues? This must be really something out of the box if I can google only 2 guys having this problem on killing floor a month ago with no posted solutions.

Dne 17. avg. 2012 20:34 je "haeufi" <[hidden email]> napisal/-a:

perhaps it seems to be too easy: did you try turning it off and on again ;) (rebooting the server) ? perhaps it only would be applied on a reboot...

Am 17.08.2012 20:19, schrieb JKavšek:

I am sorry, I thought the old messages are visible. Maybe Id have to quote all messages but sometimes I replyed without quotation.

Here are the important information.

System is 32bit Operating system Ubuntu Linux 8.04.4, Kernel and CPU Linux 2.6.24-32-server on i686, Processor information Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz, 2 cores

I am trying to install csgo on the system but I was stopped almost at the beginning. I googled it, searched steam forums but no clues or it didn't work. Thank in advance for helping me out!

boban@ubuntu:/home/boban/csgo_pub# STEAMEXE=steamcmd ./steam.sh Installing breakpad exception handler for appid(steam)/version(1343253434) main.cpp (365) : Assertion Failed: Looks like steam didn't shutdown cleanly, scheduling immediate update check Assert( Assertion Failed: Looks like steam didn't shutdown cleanly, scheduling immediate update check ):/home/buildbot/buildslave_steam/steam_rel_client_linux/build/src/steamcmd/../steamexe/main.cpp:365

[ 0%] Checking for available updates... [ 0%] Download complete. [----] Verifying installation... unlinked 0 orphaned pipes terminate called after throwing an instance of 'common:: CNamedArgsUndefinedNameException' what(): Tried to read undefined arg name: ActivityLogFile Uploading dump (in-process) [proxy ''] /tmp/dumps/crash_ 20120814174135_1.dmp success = yes response: CrashID=bp-e0fa5ebf-a703-4115-96cd-703ac2120814

./steam.sh: line 67: 5447 Aborted ${DEBUGGER} "${STEAMROOT}"/${PLATFORM}/${STEAMEXE} "$@"

I found only two guys on google who had this problem on KillingFloor a month ago with no posted solution. I sent them PM anyways....

I went by this tut http://absurdminds.net/forums/viewtopic.php?f=18&t=1380 because it showed me the lib error. Tried other tuts how to solve the lib error, but all the same crap afterwards. No error but this....

Oh and I already tried to install with a brand new nonroot user in previous emails.

My last attempt was to install with gamecreate but their masterserver was rejecting my username/password when I installed it on the box nevertheless if I changed both username and password.

Thanks for all the help.

Regards, karil

Dne 17. avg. 2012 20:00 je "haeufi" <[hidden email]> napisal/-a:
If you mentioned your error we could perhaps help you, but with this detailled description of the problem we can´t even guess which issue it is.

Am 17.08.2012 17:21, schrieb JKavšek:
Hello, can anyone suggest any solutions rather than reinstalling linux which is not going to happen to get a game working at least not for a month or so.

I'm running ventrilo, ts3, public, dm and war css servers without any problems, but csgo is giving me an unbelievable (rare as hell?!) error.

Thanks!

Regards, karil


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Loading...