CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

classic Classic list List threaded Threaded
5 messages Options
r2r
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

r2r
Hello.
 
I cant view archive of this list, so can someone paste solution here ?
 
I have clean install, server works with ONE player and bots. But only one player can join server, every other client stuck at “Joining LOBBY” message, next try gives “DISCONNECTED, You may only connect to this server from a lobby”  and then  “Failed to ping server. Try again”
 
When connecting I have on console message:
 
RejectConnection: 88.156.xxx.xxx:27005 - #Valve_Reject_Connect_From_Lobby
 
Marko

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

Jim Fountain
Please post your command line. 

Adding this to the command line solved this problem for me:

+net_public_adr xxx.xxx.xxx.xxx   Replace "x" with your external/public ip address.

On Mon, Aug 20, 2012 at 5:47 AM, <[hidden email]> wrote:
Hello.
 
I cant view archive of this list, so can someone paste solution here ?
 
I have clean install, server works with ONE player and bots. But only one player can join server, every other client stuck at “Joining LOBBY” message, next try gives “DISCONNECTED, You may only connect to this server from a lobby”  and then  “Failed to ping server. Try again”
 
When connecting I have on console message:
 
RejectConnection: 88.156.xxx.xxx:27005 - #Valve_Reject_Connect_From_Lobby
 
Marko

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

Russell Smith
Is that launch parameter any different than +ip?  Just curious.

On 20.08.2012 11:36, Jim Fountain wrote:

> Please post your command line. 
>
> Adding this to the command line solved this problem for me:
>
> +net_public_adr xxx.xxx.xxx.xxx   Replace "x" with your
> external/public ip address.
>
> On Mon, Aug 20, 2012 at 5:47 AM, <[hidden email] [3]> wrote:
>
>> Hello.
>>
>>  
>>
>> I cant view archive of this list, so can someone paste solution here
>> ?
>>
>>  
>>
>> I have clean install, server works with ONE player and bots. But
>> only one player can join server, every other client stuck at
>> “Joining LOBBY” message, next try gives “DISCONNECTED, You may
>> only connect to this server from a lobby”  and then  “Failed
>> to ping server. Try again”
>>
>>  
>>
>> When connecting I have on console message:
>>  
>> RejectConnection: 88.156.xxx.xxx:27005 -
>> #Valve_Reject_Connect_From_Lobby
>>  
>> Marko
>> _______________________________________________
>> Csgo_servers mailing list
>> [hidden email] [1]
>> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
>> [2]
>
>
>
> Links:
> ------
> [1] mailto:[hidden email]
> [2]
> https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
> [3] mailto:[hidden email]


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

Jeff Morello
I always assumed that net_public_adr is if you're using NAT out to the Internet.

On Mon, Aug 20, 2012 at 11:38 AM, Russell Smith <[hidden email]> wrote:
Is that launch parameter any different than +ip?  Just curious.


On 20.08.2012 11:36, Jim Fountain wrote:
Please post your command line. 

Adding this to the command line solved this problem for me:

+net_public_adr xxx.xxx.xxx.xxx   Replace "x" with your
external/public ip address.

On Mon, Aug 20, 2012 at 5:47 AM, <[hidden email] [3]> wrote:

Hello.

 

I cant view archive of this list, so can someone paste solution here
?

 

I have clean install, server works with ONE player and bots. But
only one player can join server, every other client stuck at
“Joining LOBBY” message, next try gives “DISCONNECTED, You may
only connect to this server from a lobby”  and then  “Failed
to ping server. Try again”

 

When connecting I have on console message:
 
RejectConnection: 88.156.xxx.xxx:27005 -
#Valve_Reject_Connect_From_Lobby
 
Marko
_______________________________________________
Csgo_servers mailing list
[hidden email] [1]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
[2]



Links:
------
[1] mailto:[hidden email]
[2] https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
[3] mailto:[hidden email]


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
r2r
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY

r2r
Ok, I solved this – moved to other IP than my CSS server (ofc. there was different ports). Now everything is fine.
 
Sent: Monday, August 20, 2012 8:40 PM
Subject: Re: [Csgo_servers] CS:GO Dedicated - After one player join, no one can join, serwer requires LOBBY
 
I always assumed that net_public_adr is if you're using NAT out to the Internet.

On Mon, Aug 20, 2012 at 11:38 AM, Russell Smith <[hidden email]> wrote:
Is that launch parameter any different than +ip?  Just curious.


On 20.08.2012 11:36, Jim Fountain wrote:
Please post your command line.

Adding this to the command line solved this problem for me:

+net_public_adr xxx.xxx.xxx.xxx   Replace "x" with your
external/public ip address.

On Mon, Aug 20, 2012 at 5:47 AM, <[hidden email] [3]> wrote:

Hello.

 

I cant view archive of this list, so can someone paste solution here
?

 

I have clean install, server works with ONE player and bots. But
only one player can join server, every other client stuck at
“Joining LOBBY” message, next try gives “DISCONNECTED, You may
only connect to this server from a lobby”  and then  “Failed
to ping server. Try again”

 

When connecting I have on console message:
 
RejectConnection: 88.156.xxx.xxx:27005 -
#Valve_Reject_Connect_From_Lobby
 
Marko
_______________________________________________
Csgo_servers mailing list
[hidden email] [1]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
[2]



Links:
------
[1] mailto:[hidden email]
[2] https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
[3] mailto:[hidden email]


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Loading...