Bad ApplyAbsVelocityImpulse

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Bad ApplyAbsVelocityImpulse

BReeZ
Dear Valve,

With the latest CS:GO update the trigger_push has been broken, and left surf servers and other game server types damaged.

When bhopping on a trigger_push you're being pushed the reversed way.

Here's a line of code from the console log:

Bad ApplyAbsVelocityImpulse(0.000024,-2000.000000,0.000000) on BReeZ - Furious-clan.com

This needs to be fixed ASAP, many servers rely on this to work.

Cheers!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bad ApplyAbsVelocityImpulse

A Fearts
Yes would be nice if this was fixed asap. However, to anyone who needs this for your servers one of the Sourcemod Admins posted a temp fix here: https://forums.alliedmods.net/showpost.php?p=2440262&postcount=71

On Thu, Jul 28, 2016 at 10:50 AM, BReeZ <[hidden email]> wrote:
Dear Valve,

With the latest CS:GO update the trigger_push has been broken, and left surf
servers and other game server types damaged.

When bhopping on a trigger_push you're being pushed the reversed way.

Here's a line of code from the console log:

Bad ApplyAbsVelocityImpulse(0.000024,-2000.000000,0.000000) on BReeZ -
Furious-clan.com

This needs to be fixed ASAP, many servers rely on this to work.

Cheers!



--
View this message in context: http://csgo-servers.1073505.n5.nabble.com/Bad-ApplyAbsVelocityImpulse-tp11915.html
Sent from the CSGO_Servers mailing list archive at Nabble.com.

_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers


_______________________________________________
Csgo_servers mailing list
[hidden email]
https://list.valvesoftware.com/cgi-bin/mailman/listinfo/csgo_servers
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bad ApplyAbsVelocityImpulse

BReeZ
Yes, already got it running. Peace-maker<3..

I also got a reply from Valve stating the matter through a mail:

Thanks for reporting this. There will be a fix in the next update. Once that update is released, you’ll need to add the following line to your server config:
 
sv_clamp_unsafe_velocities 0
 
This will restore the previous behavior.
 
Cheers,
 
-McJohn
Loading...